Results 1 to 14 of 14
  1. #1
    Normal User
    Join Date
    May 2008
    Posts
    37

    Default Frequency Out of Range

    I am just wondering if anyone could help me with this, im not sure what to do, nothing like this has ever happened.

    Ok, I just downloaded the Left 4 Dead demo, and when I started it up my monitor went black and had an error message: "Frequency Out of Range, Try Another Resolution" and the numbers 72.0 KHz/ 71.9 Hz are set above it, this has never happened to any game ive played before, not even Gears of War, which was taxing on my comp. I just bought a new video card 4 months ago, its hardly out of date, a GeForce 8600, anyone with any information would be nice, thanks.

  2. #2
    1000+
    Join Date
    Apr 2007
    Location
    Pittsburgh,PA
    Posts
    1,338

    Default

    Quote Originally Posted by Nironoshi View Post
    I am just wondering if anyone could help me with this, im not sure what to do, nothing like this has ever happened.

    Ok, I just downloaded the Left 4 Dead demo, and when I started it up my monitor went black and had an error message: "Frequency Out of Range, Try Another Resolution" and the numbers 72.0 KHz/ 71.9 Hz are set above it, this has never happened to any game ive played before, not even Gears of War, which was taxing on my comp. I just bought a new video card 4 months ago, its hardly out of date, a GeForce 8600, anyone with any information would be nice, thanks.
    fix your refresh rate and resolution and you'll be good to go. Do that thru either your nvidia drivers or right click desktop properties and from there

  3. #3
    Normal User
    Join Date
    May 2008
    Posts
    37

    Default

    Should I go up or down with the resolution and refresh rate, cause my refresh rate is at 85 atm, and resolution is fairly high.

  4. #4
    6000+ Long term follower
    Join Date
    Dec 2003
    Location
    Counting pills
    Posts
    6,428

    Default

    I think 60Hz is pretty standard... I think.

  5. #5
    Normal User
    Join Date
    May 2008
    Posts
    37

    Default

    I just tried every resolution and refresh rate, and nothing worked, it keeps giving me the same error message. Normally id be ripping pissed, well I kinda am, but I wanna play this game, and I dont know what else to do.

  6. #6
    1000+
    Join Date
    Apr 2007
    Location
    Pittsburgh,PA
    Posts
    1,338

    Default

    lowering them should've fixed it try making a config file to override defaults i suppose

  7. #7
    Normal User
    Join Date
    May 2008
    Posts
    37

    Default

    you lost me at creating a file

  8. #8
    1000+
    Join Date
    Apr 2007
    Location
    Pittsburgh,PA
    Posts
    1,338

    Default

    google is your friend and to create a config file u make a notepad fill it with the config info rename it to config.cfg and bam you made a config file

  9. #9
    Normal User
    Join Date
    May 2008
    Posts
    37

    Default

    what config info, from where? I mean from Left 4 Dead or my video card?
    Last edited by Nironoshi; 11-12-2008 at 08:02.

  10. #10
    2000+
    Join Date
    Jun 2007
    Location
    Massachusetts
    Posts
    2,874

    Default

    http://www.devhardware.com/forums/co...nge-21267.html

    Try reading some of the posts there.
    Quote Originally Posted by Carl Sagan
    For me, it is far better to grasp the Universe as it really is than to persist in delusion, however satisfying and reassuring.

  11. #11
    1000+
    Join Date
    Apr 2007
    Location
    Pittsburgh,PA
    Posts
    1,338

    Default

    Quote Originally Posted by Nironoshi View Post
    what config info, from where? I mean from Left 4 Dead or my video card?
    from google! or you could read what tzach posted which says what I alrdy did to lower your res/refresh in your drivers/monitor properties. But maybe goes into better detailed just glanced

  12. #12
    Normal User
    Join Date
    Aug 2005
    Posts
    42

    Default

    while logged into steam, go to your installed steam games. right click on l4d demo and select properties. click on set launch options. paste this in -w 1152 -h 864 -refresh 100. you'll probably want to change these settings to whatever resolution/refresh rate you want especially if your monitor can't handle 100hz.
    Last edited by Pizon; 11-12-2008 at 13:44.

  13. #13

    Default

    Quote Originally Posted by Pizon View Post
    while logged into steam, go to your installed steam games. right click on l4d demo and select properties. click on set launch options. paste this in -w 1152 -h 864 -refresh 100. you'll probably want to change these settings to whatever resolution/refresh rate you want.
    Sounds like the game is preset to a high refresh, cut it down to 60 with -refresh 60
    Quote Originally Posted by Viluin Likes to Swallow View Post
    Click the link
    MMORPG.com - Fox News' internet division
    Epicor's Official Carebear List:

    NapalmEnema, Kin

  14. #14

    Default

    If it's an lcd screen it's probabaly 60 or 59Hz

    I have a 22'' LCD Widescreen so my settings would be:
    -w 1680
    -h 1050
    -refresh 60

    Once you get ingame tho you can change the settings in there, i'm guess something else is fucked tho as that should not happen.
    Quote Originally Posted by Sprite
    Your signature has been noted to be extraordinarily violent by several users, I agree. Please change it. =[

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •