Results 1 to 4 of 4

Thread: Video Card help

  1. #1
    Normal User
    Join Date
    Aug 2007
    Location
    Washington
    Posts
    187

    Default Video Card help

    I just bought a Asus en9400gt pci-e video card and I am having difficulties installing it. I am making the switch from an old radeon x1300 pci e, and my computer is nearly 3 years old.

    When I install the new video card and power up the comp, my screen just goes black. The odd thing is I can hook up my default graphics card and it will work.
    I have tried updating my bios, as well as changing the bios settings to make pci-e the default.

    One last thing thats happened is I have gotten the new video card to work occasionally but 9 times out of 10 it goes black. I tested the video card on someone else's computer and it works fine.

    If anyone has any ideas please post them because i'm running out.

  2. #2

    Default

    Return it and get the 9800 GTX from NewEgg for 130 bucks.
    Quote Originally Posted by Nevron View Post
    I play Halo and I'm autistic.

  3. #3
    Normal User
    Join Date
    Aug 2007
    Location
    Washington
    Posts
    187

    Default

    .

  4. #4

    Default

    Quote Originally Posted by Vandhl View Post
    .
    I'm being serious... if the card you selected isn't working in your machine, try something else / a different brand.

    And I suggested a very fast, and cheap card...
    Quote Originally Posted by Nevron View Post
    I play Halo and I'm autistic.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •