Results 1 to 5 of 5

Thread: Gamecard

Hybrid View

  1. #1

    Default Gamecard

    La8os
    Last edited by Napster85; 01-19-2010 at 21:54.

  2. #2
    Banned
    Join Date
    Feb 2010
    Posts
    2

    Default

    I found a bug with the system i had the exact same problem i was putting the game card around 10 times in and it didn't work thought i was going blind or mad or can't read numbers but then i tried with "Internet explorer" and it worked apparently it bugs with other programs like " Mozilla-Firefox" blizzard might want to check that out good luck hope now u got your game card right.....

  3. #3
    Normal User EU1 Player
    Join Date
    Jan 2010
    Posts
    37

    Default

    Quote Originally Posted by ashsalmun View Post
    I found a bug with the system i had the exact same problem i was putting the game card around 10 times in and it didn't work thought i was going blind or mad or can't read numbers but then i tried with "Internet explorer" and it worked apparently it bugs with other programs like " Mozilla-Firefox" blizzard might want to check that out good luck hope now u got your game card right.....

    Who?!?!?!


    Too much wow perhaps?:P

  4. #4

    Default

    Quote Originally Posted by Skyshadow View Post
    Who?!?!?!


    Too much wow perhaps?:P
    Lmao.
    Innocent!

  5. #5
    1000+
    Join Date
    Mar 2004
    Location
    Athens,Greece
    Posts
    1,515

    Default

    Quote Originally Posted by Skyshadow View Post
    Who?!?!?!


    Too much wow perhaps?:P
    Well u just need to learn to read between the lines!!! Blizzard did a hostile takeover of AV!!!
    expect Tramel soon!!!
    Lord Valkyrior, ORK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •