Results 1 to 3 of 3
  1. #1
    Normal User
    Join Date
    Aug 2008
    Posts
    998

    Default How do I get subscriber forums to work?

    Ive been a sub for 3 months

  2. #2
    Normal User Tedium's Avatar
    Join Date
    Jan 2007
    Location
    Limbo
    Posts
    978

    Default

    Login to your Darkfall account, go to the profile/billing page and at the bottom below your date of birth there is a bit to link your forum. Some people have reported a delay before the linking works and also problems with names that use upper-case characters, apparently retyping them as lower case fixed this.

  3. #3
    Normal User DeManiac's Avatar
    Join Date
    Jun 2009
    Location
    Mainland
    Posts
    875

    Default

    Quote Originally Posted by Tedium View Post
    Some people have reported a delay before the linking works and also problems with names that use upper-case characters, apparently retyping them as lower case fixed this.

    Fixed it for me.. been trying all other methods for a few days now, that one made it work, thank you

    Quote Originally Posted by TradeCartel View Post
    I walk through the desolate NPC towns quite a bit and see obvious places where there's an Inn or an outdoor cafe, but I can't sit at the table with a group of adventurers in a tavern, have an ale, and share stories of my exploits
    http://www.youtube.com/watch?v=CSSzpsU_wdA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •