Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    2000+
    Join Date
    Feb 2007
    Location
    New York
    Posts
    2,371

    Default Computer problems

    Alright so Newegg delivered my parts today:

    http://www.newegg.com/Product/Produc...82E16822136218
    http://www.newegg.com/Product/Produc...82E16819115017
    http://www.newegg.com/Product/Produc...82E16817139005
    http://www.newegg.com/Product/Produc...82E16813128358
    http://www.newegg.com/Product/Produc...82E16814102801
    http://www.newegg.com/Product/Produc...82E16820227289

    After I assembled the computer, I hooked it up to my monitor and plugged it in. I then turned on the PSU and suddenly (without me pressing the powerbutton) the computer booted up, but nothing appeared on the monitor and a ton of smoke (reeked of burning plastic) came out of the side vent. I tried pressing the power button (didnt work) and was forced to switch the PSU off manually.

    ATM I can power it up by switching on the PSU (power button doesn't work for either on or off) and the computer will light up, but my monitor isn't getting a signal. My CPU fan will only spin for a moment before stopping yet the rest of my fans do work. I've tried switching out the video card with my 7800 but that doesn't work either.

    Any ideas on whats causing the problem and/or how to fix it?

    Quote Originally Posted by Timberwolf
    Don't try to talk about manhood with me, you'll lose.

  2. #2
    Normal User
    Join Date
    Sep 2005
    Location
    Plano, Texas
    Posts
    895

    Default

    did you use like a 30 watt power supply for a gaming rig?

    Or....get a new psu

  3. #3

    Default

    The "burning plastic" thing makes it obvious that something is destroyed already. Anyway, you are apparently an idiot in some way. When you turn a computer on for the first time, it should not be connected to anything other than power, the side panel should be open, and you should be checking to make sure all the fans are spinning. If ANY of them are not, especially the CPU fan, you should immediately turn the PSU off on the back and see what the deal is. You should not connect it to any peripherals until you hear the motherboard give you one beep, and then you should turn it off and connect your peripherals then install the OS.

    Anyway, you need to open it up, see what you destroyed, and see about replacing it. Then try it again and don't do it like a fucktard this time around.

    The fact that the CPU fan stopped spinning indicates that you've probably already destroyed your CPU, since it only takes a CPU about 15 seconds to be destroyed if it's on without a fan. So...yeah. Nice job failing epically.
    Last edited by alfaroverall; 01-16-2009 at 06:14.
    Quote Originally Posted by Ozzy Wrong View Post
    [Alfar]'s like a Stephen Hawking rookie card.
    Quote Originally Posted by 1998altima View Post
    What if our imagination is a figment of the forums?
    Quote Originally Posted by YGOTAS#13
    Gay people like to hibernate in caves.

  4. #4

    Default

    locate the source of the "burning plastic". If there was smoke, there will be visible evidence.

  5. #5
    Normal User
    Join Date
    Jul 2005
    Location
    Arizona
    Posts
    547

    Default

    Sounds like the motherboard got cooked. Did you make sure to mount it in the standoffs? (they're brass pegs you screw into the case and then you screw the motherboard into the pegs). Anyways, yeah, you'll want to find what has been burned so you can send that part back since I doubt anything can be done to fix it.
    Spoiler

  6. #6
    Normal User
    Join Date
    Dec 2005
    Location
    Finland
    Posts
    610

    Default

    Quote Originally Posted by alfaroverall View Post
    The "burning plastic" thing makes it obvious that something is destroyed already. Anyway, you are apparently an idiot in some way. When you turn a computer on for the first time, it should not be connected to anything other than power, the side panel should be open, and you should be checking to make sure all the fans are spinning. If ANY of them are not, especially the CPU fan, you should immediately turn the PSU off on the back and see what the deal is. You should not connect it to any peripherals until you hear the motherboard give you one beep, and then you should turn it off and connect your peripherals then install the OS.

    Anyway, you need to open it up, see what you destroyed, and see about replacing it. Then try it again and don't do it like a fucktard this time around.

    The fact that the CPU fan stopped spinning indicates that you've probably already destroyed your CPU, since it only takes a CPU about 15 seconds to be destroyed if it's on without a fan. So...yeah. Nice job failing epically.
    Modern mobos usually usually shut themselves down instead of burning the CPU to crisp, otherwise i'm inclined to agree that the OP shouldn't have tried assembling a computer if he doesn't know what the fck he's doing.

  7. #7

    Default

    You're doing it wrong. You were supposed to do it like this guy.

  8. #8

    Default

    Quote Originally Posted by shadowy View Post
    Modern mobos usually usually shut themselves down instead of burning the CPU to crisp, otherwise i'm inclined to agree that the OP shouldn't have tried assembling a computer if he doesn't know what the fck he's doing.
    If Salaman is correct that he cooked the motherboard in some way (e.g. by not mounting it on the standoffs), then it wouldn't be at all surprising if the motherboard was no longer able to shut itself down as the CPU began to overheat, causing both the motherboard and the CPU to be destroyed.

    By the way Taroth, with the thing about the power button, you clearly didn't set the front panel connector that goes to the power button correctly.
    Last edited by alfaroverall; 01-16-2009 at 06:32.
    Quote Originally Posted by Ozzy Wrong View Post
    [Alfar]'s like a Stephen Hawking rookie card.
    Quote Originally Posted by 1998altima View Post
    What if our imagination is a figment of the forums?
    Quote Originally Posted by YGOTAS#13
    Gay people like to hibernate in caves.

  9. #9
    2000+
    Join Date
    Feb 2007
    Location
    New York
    Posts
    2,371

    Default

    Thanks for the quick replies.

    650 watt 12v 50+ amp rail PSU.

    The monitor and power were the only things in. Never have seen/heard a problem simply because the monitor was plugged on boot #1. After powering it up, instantly black smoke filled the case and I dived to turn the bitch off.

    Even after carefully scrutinizing my case under good lighting, I can't seem to notice any external burns on anything in side. Smell wise, I left it alone for a hour (room needed to air out) so my judgment there is weak. The video card faintly smelled of it, so I slapped it into my old rig. Booted up fine until it reached past the windows screen at which point it blacked out (550 watt psu).

    Quote Originally Posted by alfaroverall View Post
    The "burning plastic" thing makes it obvious that something is destroyed already. Anyway, you are apparently an idiot in some way. When you turn a computer on for the first time, it should not be connected to anything other than power, the side panel should be open, and you should be checking to make sure all the fans are spinning. If ANY of them are not, especially the CPU fan, you should immediately turn the PSU off on the back and see what the deal is. You should not connect it to any peripherals until you hear the motherboard give you one beep, and then you should turn it off and connect your peripherals then install the OS.

    Anyway, you need to open it up, see what you destroyed, and see about replacing it. Then try it again and don't do it like a fucktard this time around.

    The fact that the CPU fan stopped spinning indicates that you've probably already destroyed your CPU, since it only takes a CPU about 15 seconds to be destroyed if it's on without a fan. So...yeah. Nice job failing epically.


    CPU was equiped with an after market cooler and securely fastened with thermal paste applied. Heatsink was not overly hot.

    The most peculiar thing to me is how the computer will boot automatically when I turn on the PSU. Haven't seen that since computers had power buttons.

    ps. Alfar did someone take a shit in your coffee today?

    Quote Originally Posted by Timberwolf
    Don't try to talk about manhood with me, you'll lose.

  10. #10

    Default

    if the posts weren't used on the MOBO the solder points touching the steel case would short.

    The burning smell could be underneath.

    I fried a video card once by knocking over a drink. one single drop landed on the card in an open case and shot the whole thing to hell.

    It doesn't take long.

  11. #11
    2000+
    Join Date
    Feb 2007
    Location
    New York
    Posts
    2,371

    Default

    Quote Originally Posted by alfaroverall View Post
    If Salaman is correct that he cooked the motherboard in some way (e.g. by not mounting it on the standoffs), then it wouldn't be at all surprising if the motherboard was no longer able to shut itself down as the CPU began to overheat, causing both the motherboard and the CPU to be destroyed.

    By the way Taroth, with the thing about the power button, you clearly didn't set the front panel connector that goes to the power button correctly.
    I thought that was the case, but I followed the manual exactly. Tried switching it and it didn't help. Probably too late.

    For what its worth, I've built 4 computers previously so don't claim I'm clueless. Motherboard was mounted appropriately, unless this board needs unusually loose screws.

    Thanks again for the help guys.

    Quote Originally Posted by Timberwolf
    Don't try to talk about manhood with me, you'll lose.

  12. #12
    2000+
    Join Date
    Feb 2007
    Location
    New York
    Posts
    2,371

    Default

    Quote Originally Posted by [LoD]Capitulate View Post
    if the posts weren't used on the MOBO the solder points touching the steel case would short.

    The burning smell could be underneath.

    I fried a video card once by knocking over a drink. one single drop landed on the card in an open case and shot the whole thing to hell.

    It doesn't take long.
    Ah true, need to check there.

    Quote Originally Posted by Timberwolf
    Don't try to talk about manhood with me, you'll lose.

  13. #13

    Default

    Quote Originally Posted by Taroth View Post
    I thought that was the case, but I followed the manual exactly. Tried switching it and it didn't help. Probably too late.

    For what its worth, I've built 4 computers previously so don't claim I'm clueless. Motherboard was mounted appropriately, unless this board needs unusually loose screws.

    Thanks again for the help guys.
    Sorry, just the notion that you would actually burn something in building a computer made it sound like you would have to be a real newb at this. DOA components don't tend to burn, they tend to just not do anything. Regardless, you should not have turned on a computer without the side panel open to see what was going on, and if it turned on without you pressing the power button you should have immediately turned it off. How you built 4 computers without knowing that is beyond me.
    Quote Originally Posted by Ozzy Wrong View Post
    [Alfar]'s like a Stephen Hawking rookie card.
    Quote Originally Posted by 1998altima View Post
    What if our imagination is a figment of the forums?
    Quote Originally Posted by YGOTAS#13
    Gay people like to hibernate in caves.

  14. #14
    2000+
    Join Date
    Feb 2007
    Location
    New York
    Posts
    2,371

    Default

    Quote Originally Posted by alfaroverall View Post
    Sorry, just the notion that you would actually burn something in building a computer made it sound like you would have to be a real newb at this. DOA components don't tend to burn, they tend to just not do anything. Regardless, you should not have turned on a computer without the side panel open to see what was going on, and if it turned on without you pressing the power button you should have immediately turned it off. How you built 4 computers without knowing that is beyond me.
    Side panel was open as always. Computer started burning within a second, and I fumbled around for 3 seconds feeling for the switch (the 900 case I bought flips the power supply). In any case, I've never seen a new part burn like that so quickly, especially when it just came out of 15 degree weather so it caught be completely by surprise.

    So I'm definitely RMAing the mobo, and I'm guessing I should cover my bases and send the 4870 and cpu back as well. I'll test my HD tomorrow and possibly my PSU (although I don't want to fuck up a second rig), but there is no way for me to verify the ram currently.

    Quote Originally Posted by Timberwolf
    Don't try to talk about manhood with me, you'll lose.

  15. #15

    Default

    there is good news to this.

    With darkfall being delayed another month you have time to get the components replaced and try again before release.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •