PDA

View Full Version : Question: Patching failed? Windows 7



Dirtstar
04-27-2010, 21:38
I have tried running the patcher in both normal and 'run as admin' however it validates then says Patching Failed (#21) anyone run into this before?

When searching the forums I see that some peoples issues fixed with Run as Admin however it doesnt seem to help me :(

Thanks

Ktorr
04-27-2010, 21:58
It happens randomly, only thing to do is keep trying.

The Dragonbane
04-27-2010, 22:02
It happens randomly, only thing to do is keep trying.

Yep!

Dirtstar
04-27-2010, 22:42
You guys serious or are you messin with me?

I have been trying this for an hour both run as admin and normal .. the download / install works fine .. all other games and apps and such work fine .. just DF doesnt seem to want to update.

guess ill keep starting this sucker over and over hoping for the best?

Ktorr
04-27-2010, 23:47
Seriously, it happens sometimes. Happened to me two times tonight.
Just have to shut down the client and try again.

Malkahv
04-28-2010, 00:19
happened to me a couple of times. right click and run as Admin, shouldnt fail if you do that. play for a bit, the log off. then you should be able to run it as normal.

shit...just noticed you tried this already...what patch error are you getting???

labron
04-28-2010, 00:24
This guy has the same error I had. Upgrade lobby ....

He probably still has the old lobby thats why it doesnt work.
Download the updated lobby from account page, the moment you renew your sub it clearly says "download darkfall" so download that. Its not the full game its only the launcher or lobby or whatever.

With the updated lobby it will launch just fine

Dirtstar
04-28-2010, 03:56
Got it working .. just kept trying and trying and trying.

up and running now thnx.